Page 1 sur 1

problème g&p magpul

MessagePosté: 01 Mai 2013, 18:39
de Lucky
Salut à tous,bon j'ai reçu la réplique hier et j'ai déjà 1 soucis. Le semi qui se bloque par moment, je repasse en full et ça remarche. Mais en regardant un peu plus je me rends compte qu'en semi ça tire parfois 2 coups. Donc je démonte une partie ( en laissant la gear box dans le lower) et je me rends compte que le piston fait à chaque fois plus d'un cycle voir 2 par moment. Au passage je précise que la batterie est neuve et que c'est arrivé après chargement et changement du canon. Help me please,je ne sais pas d'où ça vient (calage, contacteur gâchette etc...)

Re: problème g&p magpul

MessagePosté: 01 Mai 2013, 18:50
de Lucky
Testé avec une autre batterie et ça tourne niquel!!!

Re: problème g&p magpul

MessagePosté: 01 Mai 2013, 19:09
de Destructor
Batterie pas assez puissante. Quand sa merdé tu as utilisé quoi comme batterie et apres quelle autre. combien de Volt combien de mah.
J'ai jamais eu de probleme comme sa sur mes répliques tes bien le premier qui accumule ces probleme

Re: problème g&p magpul

MessagePosté: 01 Mai 2013, 19:17
de Lucky
La première c'était une lipo 7.4v 1200mah 20c(celle préconisé par g&p) et la 2eme une nimh 9.6v 1600mah. Pour la lipo j'ai lu que ça arrivait à certains sur des batteries neuves. Ils disaient qu'il fallait leur faire un cycle (decharge-charge) et que tout rentrait dans l'ordre donc c est ce que je suis en train de faire. Je précise juste que je les charge avec un imax b6

Re: problème g&p magpul

MessagePosté: 01 Mai 2013, 19:20
de Destructor
J'ai pas eu se souci avec la mienne. este tu vérras. De tout façon si tu change de batterie et que tout vas bien c'est que le probleme viens de la

Re: problème g&p magpul

MessagePosté: 01 Mai 2013, 19:23
de Lucky
Ah oui là de toute façon j'ai bien tout regardé et ça vient pas de la réplique.d ailleurs elle tourne super bien et t'avais raison pour la cadence, ça change du sig!!!